Data formatting with Airbrake-iOS notifier 4.0
Incident Report for Airbrake
Resolved
We've pushed a fix to the Airbrake iOS notifier. Please download 'Airbrake-iOS', '~> 4.1.1' .
Posted Aug 25, 2014 - 03:30 PDT
Identified
We have identified a few critical bugs that aren't allowing users to send errors to Airbrake using V4.0 of http://github.com/airbrake/airbrake-ios . We pushed a fix this weekend the the issue persists. Please use 3.1.0 in the interim, https://github.com/airbrake/airbrake-ios/releases/tag/3.1.0 .
Posted Aug 18, 2014 - 03:12 PDT