Delay processing errors
Incident Report for Airbrake
Resolved
Notifications are back to normal.
Posted Aug 28, 2014 - 15:08 PDT
Monitoring
We are still seeing a delay in notifications but are seeing them speed up over the past hour. A delay will continue to exist but will slowly reduce.
Posted Aug 28, 2014 - 14:56 PDT
Identified
We've currently identified a delay in processing errors. The API will accept all errors, notifications will be delayed.
Posted Aug 28, 2014 - 14:12 PDT