Front end temporarily unavailable
Incident Report for Airbrake
Resolved
This issue has been resolved! Please email support@airbrake.io with any issues or concerns, sorry for any problems this may have caused.
Posted Apr 16, 2015 - 12:27 PDT
Monitoring
The frontend issue caused by service provider maintenance (CF / Rackspace)
If you have any issues accessing your account please email support@airbrake.io
Posted Apr 16, 2015 - 11:59 PDT
Identified
The Frontend to view errors is temporarily unavailable. We are currently working towards a fix.
The Airbrake API is still collecting errors normally.
If you have any questions please email support@airbrake.io
Posted Apr 16, 2015 - 11:46 PDT