Notification delay
Incident Report for Airbrake
Resolved
Notification processing is back to normal
Posted May 28, 2015 - 17:30 PDT
Investigating
We're investigating an issue with notifications. There may be some delay in delivering notifications
Posted May 28, 2015 - 16:20 PDT