500 on airbrake.io
Incident Report for Airbrake
Resolved
We have deployed a fix for the UI, Sorry for the hassle! Please continue crushing bugs!
Posted Dec 16, 2014 - 16:01 PST
Investigating
the UI is temporarily unavailable. We are processing errors as normal.
Our fix is being deployed now and things will be back to normal very soon.
Posted Dec 16, 2014 - 15:51 PST