Notifications delay
Incident Report for Airbrake
Resolved
Notification processing is back to normal
Posted Feb 17, 2015 - 13:15 PST
Monitoring
The fix has been deployed however users should expect a delay processing notifications which were previously queued.
Posted Feb 17, 2015 - 11:49 PST
Identified
We've identified an issue with notifications and are working on a fix. There may be some delay in delivering notifications.
Posted Feb 17, 2015 - 10:49 PST