Intermittent issues on the web UI
Incident Report for Airbrake
Resolved
The web UI is back and looking shiny :)
Posted Apr 15, 2015 - 04:18 PDT
Identified
We've identified the problem with the web UI, a fix is imminent
Posted Apr 15, 2015 - 04:06 PDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2015 - 04:02 PDT