Degraded API performance
Incident Report for Airbrake
Resolved
The Airbrake queue is now back to normal levels, there is no longer any delay in notifications and alerts of errors.
Posted Apr 15, 2014 - 16:38 PDT
Identified
We have identified increased processing times of submitted errors. A small percentage of customers will see an increase in the time between the error event and notifications thereof.
Posted Apr 15, 2014 - 13:53 PDT